aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsfan5 <sfan5@live.de>2021-12-05 14:40:30 +0100
committerGitHub <noreply@github.com>2021-12-05 14:40:30 +0100
commitff934d538c00518476c31f5df6ebc4be5ca79591 (patch)
treef4e261ef192fe4410fc1f5e56e04d8c7645d92dc /CMakeLists.txt
parent7a043b3ebbbf250890f39a9afecebba1cc9826a6 (diff)
downloadhax-minetest-server-ff934d538c00518476c31f5df6ebc4be5ca79591.tar.gz
hax-minetest-server-ff934d538c00518476c31f5df6ebc4be5ca79591.zip
Fix various code & correctness issues (#11815)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3ba99bc21..ea212bede 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,7 +26,7 @@ set(DEVELOPMENT_BUILD TRUE)
set(VERSION_STRING "${VERSION_MAJOR}.${VERSION_MINOR}.${VERSION_PATCH}")
if(VERSION_EXTRA)
- set(VERSION_STRING ${VERSION_STRING}-${VERSION_EXTRA})
+ set(VERSION_STRING "${VERSION_STRING}-${VERSION_EXTRA}")
elseif(DEVELOPMENT_BUILD)
set(VERSION_STRING "${VERSION_STRING}-dev")
endif()