aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorPerttu Ahola <celeron55@gmail.com>2011-02-12 14:01:23 +0200
committerPerttu Ahola <celeron55@gmail.com>2011-02-12 14:01:23 +0200
commite9fe2303817c9d4d7efd84054733f146ee84b8ab (patch)
treebc14849137ad84d79c550924b05c9668948b5390 /src/CMakeLists.txt
parentcabe6f1d65a84a6f047553eb5d859f407bff6a70 (diff)
downloadhax-minetest-server-e9fe2303817c9d4d7efd84054733f146ee84b8ab.tar.gz
hax-minetest-server-e9fe2303817c9d4d7efd84054733f146ee84b8ab.zip
Use random-generated fallback textures when real textures are not found
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f44b0930f..b8a369187 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -35,6 +35,7 @@ else()
find_package(ZLIB REQUIRED)
set(PLATFORM_LIBS -lpthread)
#set(CLIENT_PLATFORM_LIBS -lXxf86vm)
+ # This way Xxf86vm is found on OpenBSD too
find_library(XXF86VM_LIBRARY, Xxf86vm)
set(CLIENT_PLATFORM_LIBS ${XXF86VM_LIBRARY})
endif()