aboutsummaryrefslogtreecommitdiff
path: root/src/content/CMakeLists.txt
diff options
context:
space:
mode:
authorrubenwardy <rw@rubenwardy.com>2018-04-17 14:54:50 +0100
committerrubenwardy <rw@rubenwardy.com>2018-04-19 20:14:53 +0100
commit87ad4d8e7f25210cd28d9f2b372aa00aa3dab929 (patch)
treeddeeed2ddca984f0999437517bfdca120919ecd2 /src/content/CMakeLists.txt
parent36eb823b1cebc92cd7802368ab0bdc5b3679a3cd (diff)
downloadhax-minetest-server-87ad4d8e7f25210cd28d9f2b372aa00aa3dab929.tar.gz
hax-minetest-server-87ad4d8e7f25210cd28d9f2b372aa00aa3dab929.zip
Add online content repository
Replaces mods and texture pack tabs with a single content tab
Diffstat (limited to 'src/content/CMakeLists.txt')
-rw-r--r--src/content/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/content/CMakeLists.txt b/src/content/CMakeLists.txt
new file mode 100644
index 000000000..5adcf6b1e
--- /dev/null
+++ b/src/content/CMakeLists.txt
@@ -0,0 +1,7 @@
+set(content_SRCS
+ ${CMAKE_CURRENT_SOURCE_DIR}/content.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/packages.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/mods.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/subgames.cpp
+ PARENT_SCOPE
+)