aboutsummaryrefslogtreecommitdiff
path: root/src/network/CMakeLists.txt
diff options
context:
space:
mode:
authormiqlas <miqlas@users.noreply.github.com>2017-10-30 08:17:43 +0100
committerLoïc Blot <nerzhul@users.noreply.github.com>2017-10-30 08:17:43 +0100
commita95e0d18762c8182a3c2ba074b5961d5c00a90a4 (patch)
tree2aabd4b3491389d337d8402489c556b9821343f5 /src/network/CMakeLists.txt
parentcd1140f69cf31c6c3885dd81c64e505ac1559487 (diff)
downloadhax-minetest-server-a95e0d18762c8182a3c2ba074b5961d5c00a90a4.tar.gz
hax-minetest-server-a95e0d18762c8182a3c2ba074b5961d5c00a90a4.zip
Initial Haiku support (#6568)
* Iitial Haiku support
Diffstat (limited to 'src/network/CMakeLists.txt')
-rw-r--r--src/network/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/network/CMakeLists.txt b/src/network/CMakeLists.txt
index dedca9f2b..c6995ab22 100644
--- a/src/network/CMakeLists.txt
+++ b/src/network/CMakeLists.txt
@@ -17,3 +17,7 @@ if (BUILD_CLIENT)
)
endif()
+# Haiku networking support
+if(HAIKU)
+ set(PLATFORM_LIBS -lnetwork ${PLATFORM_LIBS})
+endif()