aboutsummaryrefslogtreecommitdiff
path: root/src/unittest/CMakeLists.txt
diff options
context:
space:
mode:
authorNer'zhul <nerzhul@users.noreply.github.com>2016-10-27 09:45:01 +0200
committerGitHub <noreply@github.com>2016-10-27 09:45:01 +0200
commit361e687f3a81e7093c87d99b091aee080be6684f (patch)
tree8533a847b0ec40f5d0c8a12477e58bcf4ca20f5d /src/unittest/CMakeLists.txt
parentbcb06aeb8559a295ae4df2ca71b80c74338fb9f6 (diff)
downloadhax-minetest-server-361e687f3a81e7093c87d99b091aee080be6684f.tar.gz
hax-minetest-server-361e687f3a81e7093c87d99b091aee080be6684f.zip
Add unittests to test player saving/loading (#4679)
Diffstat (limited to 'src/unittest/CMakeLists.txt')
-rw-r--r--src/unittest/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/unittest/CMakeLists.txt b/src/unittest/CMakeLists.txt
index e0978aa72..7ad38099c 100644
--- a/src/unittest/CMakeLists.txt
+++ b/src/unittest/CMakeLists.txt
@@ -12,6 +12,7 @@ set (UNITTEST_SRCS
${CMAKE_CURRENT_SOURCE_DIR}/test_noderesolver.cpp
${CMAKE_CURRENT_SOURCE_DIR}/test_noise.cpp
${CMAKE_CURRENT_SOURCE_DIR}/test_objdef.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/test_player.cpp
${CMAKE_CURRENT_SOURCE_DIR}/test_profiler.cpp
${CMAKE_CURRENT_SOURCE_DIR}/test_random.cpp
${CMAKE_CURRENT_SOURCE_DIR}/test_schematic.cpp